Bugs and Suggestions for Metabunk.org

Jason

Senior Member
I'm afraid this is likely something specific to the forum software I'm using Xenforo. So there's not too much I can do about it. I'll certainly look into it though, as I don't want to put off mobile users, as that's about half the visitors here.
I'd also like to add I use Safari on my iPhone 5 so I don't know if that helps you Mick since I see trailblazer uses the same for his phone
 

Mick West

Administrator
Staff member
The server time zone is in California, there might be a bug where it's using local time instead of server time, or UTC time.
 

Balance

Senior Member
The only things I can see are that you have your time zone as UTC, and you've got a draft message in that thread. Try deleting the draft. (floppy disk icon). But it looks like it might be a bug that will take some digging.
Cheers Mick, I'll look into...
 

Balance

Senior Member
The only things I can see are that you have your time zone as UTC, and you've got a draft message in that thread. Try deleting the draft. (floppy disk icon). But it looks like it might be a bug that will take some digging.
Changed timezone to UTC+1 and deleted pre-typed text from reply box (if that's what you mean by draft message in that thread, as I see no floppy disk icon?).
Made no difference.
 

Jason

Senior Member
Changed timezone to UTC+1 and deleted pre-typed text from reply box (if that's what you mean by draft message in that thread, as I see no floppy disk icon?).
Made no difference.
The floppy disc icon only says "drafts" when you hover over it. My drafts are saved automatically, and even when I delete my draft by using delete or highlighting the entire opinion and pressing delete, the message will reappear if I log out of the forum, and then log back in. From time to time, I've made the mistake of no looking after copying a large picture and not realizing I had something written there that I thought I deleted...

@Balance how did you change the time zone on this forum
 

WeedWhacker

Senior Member
The server time zone is in California, there might be a bug where it's using local time instead of server time, or UTC time.
I never seem to have a "time-stamp" error or problem. Am in the Pacific Time Zone, same as Mick (which, at the moment, is PDT, not PST).

UTC (aka GMT) stays the same, regardless of "daylight savings" or the U.K.'s "summer time" (or any other countries') seasonal adjustments. Maybe this is the "bug"? (Just guessin')........
 

Mick West

Administrator
Staff member
Search is now fixed (installed latest Enhanced Search from Xenforo, rebuilt search index)

The problem was I'd upgraded Elasticsearch but not Enhanced Search.
 

cloudspotter

Senior Member
I don't seem to be receiving alerts any more. Haven't had any since yesterday afternoon (UK) but threads I've commented on have had updates.
 

Jason

Senior Member
I was thinking it would be nice to have a page for those who get banned to inform others on this forum. Sometimes when someone gets banned their opinions are deleted because they don't fit posting guidelines, and then we have no idea what happened to them or how long they are banned. I thought it might be a nice feature to add to give those of us on here a heads up with a brief explanation...
 

Balance

Senior Member
It's Mick's doing. :p The last three posts that keep being shown to me as new, no matter how many times I read them, were all by Mick. His posts "haz speshal protekshuns"
 

Mick West

Administrator
Staff member
It's Mick's doing. :p The last three posts that keep being shown to me as new, no matter how many times I read them, were all by Mick. His posts "haz speshal protekshuns"
Unfortunately I've been unable to track down this bug. Hopefully it will be fixed in the next round of updates.
 

derwoodii

Senior Member
my alert selection seem nqr? more often at site entry warm up. i will click on alerts but it will sit or freeze so i need to reclick alert button a few times. This issue maybe at my end & seems to clean up once im in and looking about.
Its no biggy and fix or patch hardly worthy less its easy.
 

Existo

Member
Hi everyone. I have a recurring problem when viewing large threads (advocating violence against pilots ect). My browser closes itself when I load any page besides the first, it will start loading and then quit.

Running dolphin browser on android 4.1 phone. Most likely just my dodgey phone/browser but thought I'd bring it up as this is the only site I have this problem with.

Other than that, everything works fine, very mobile friendly site. Keep up the good work
 

Mick West

Administrator
Staff member
Hi everyone. I have a recurring problem when viewing large threads (advocating violence against pilots ect). My browser closes itself when I load any page besides the first, it will start loading and then quit.

Running dolphin browser on android 4.1 phone. Most likely just my dodgey phone/browser but thought I'd bring it up as this is the only site I have this problem with.

Other than that, everything works fine, very mobile friendly site. Keep up the good work
Could you try this site, and see if you have similar problems? This will let me know if it's a Xenforo thing, or something I did.
https://xenforo.com/community/threads/whats-next-for-xenforo.79603/

If that works, maybe it's something to do with lots of images, so how about this:
http://realphotographersforum.com/forum/threads/article-our-members-top-four-photos-of-2011.3327/
 

Existo

Member
Both of those links worked fine, tried the "advocating violence" thread again and had the same issue.

Does seem to only happen on threads with lots of photos, "pictures of contrails and planes" is another one that my phone has troubles with.
Mind you, those are probably the most resource heavy pages I visit, I have a feeling its my cheap phone and browser choice.

No biggie, doesn't put me off from trawling through the threads here :)
 

Mick West

Administrator
Staff member
Both of those links worked fine, tried the "advocating violence" thread again and had the same issue.

Does seem to only happen on threads with lots of photos, "pictures of contrails and planes" is another one that my phone has troubles with.
Mind you, those are probably the most resource heavy pages I visit, I have a feeling its my cheap phone and browser choice.

No biggie, doesn't put me off from trawling through the threads here :)
Could you try clearing the cache?
http://www.makeuseof.com/tag/how-to-delete-your-mobile-browsing-history-on-android/
 

Existo

Member
Switched to Firefox and the issue was resolved. Thanks for your time and suggestions. Have a great day/night.
 

Balance

Senior Member
If it's any consolation, I was running firefox on an i7 with 8gb ram and noticed a longer than usual this delay on this forum, moreso if thread has media content. I just live with it as it does resolve (usually) and the rare occasion I have to refresh to get it to fully load isn't worth mentioning. Whatever problems, I'm just glad the owner is both willing and capable of looking into solutions. :)
 

Mick West

Administrator
Staff member
If it's any consolation, I was running firefox on an i7 with 8gb ram and noticed a longer than usual this delay on this forum, moreso if thread has media content. I just live with it as it does resolve (usually) and the rare occasion I have to refresh to get it to fully load isn't worth mentioning.
If you have a similar problem again, can you let me know which thread? Some of the older threads have very large images. I've changed things around so attachments get resized to more appropriate sized, but direct images might mess things up.
 

Balance

Senior Member
If you have a similar problem again, can you let me know which thread? Some of the older threads have very large images. I've changed things around so attachments get resized to more appropriate sized, but direct images might mess things up.
Pages just take longer to load than other forums on average and the delay is more noticeable on larger posts with more images/videos. It used to be a lot worse when I first joined and embedded youtube videos were horribly lagging but that's no longer the case. I only mentioned it now in response to Existo but if you want more details Mick, happy to help.
 

qed

Senior Member
The maths and science forums have a LaTeX environment [tex]\lambda_x[/tex]. This might be a useful feature for Metabunk. LaTeX is (relatively) easy to learn.
 

Mick West

Administrator
Staff member
The maths and science forums have a LaTeX environment [tex]\lambda_x[/tex]. This might be a useful feature for Metabunk. LaTeX is (relatively) easy to learn.
Done!
[TEX] c=\sqrt{a^2+b^2} [/TEX]

LaTeX:
\[ e=mc^2 \]
 
Last edited:

Trailspotter

Senior Member
Why is my post shown twice in Recent Threads (at the bottom of the list)?
Screen shot 2014-11-05 at 23.38.58.png
For me signed in, one (bottom) copy links directly to my post, the other to the beginning of the thread.
 

Existo

Member
Hey mick, just checking back in to report my earlier problems with my mobile browser have not returned. No drop-outs and the general speed of browsing the forum is faster than I recall. Thanks for all your input and help, keep up the good work.
 

Trailspotter

Senior Member
After the last site maintenance work I can neither see my most recent content (for the last year or so, except the posts submitted after the work), nor find it by search:(

Edit:
It is there, I can find my posts by going directly to the threads, or via their rating.
 
Last edited:
Thread starter Related Articles Forum Replies Date
Mick West Some Recent Site Glitches Site Feedback & News 0
Jimbo They're Spraying Us Like Bugs Contrails and Chemtrails 10
S New subforum suggestions for the site Site Feedback & News 10
Jay Reynolds 14 Years of Chemtrails, Comments and Suggestions Contrails and Chemtrails 205
Mick West Metabunk 2.0 Site Feedback & News 34
A How to use the refraction approximation in the metabunk curve calculator Flat Earth 0
Mick West Tales From the Rabbit Hole - A Mick West / Metabunk Podcast Tales From the Rabbit Hole Podcast 20
Mick West I'm displaying ads for ETRH on Metabunk Site Feedback & News 8
ConfusedHominid Need Debunking (Claim): Metabunk Curve Calculator Does Not Calculate for Angular Size Flat Earth 13
Mick West Metabunk Flat Earth Route Simulator Tools for Investigating and Debunking 17
Inti Presenting the good stuff in Metabunk and Contrail Science in a different way? Practical Debunking 6
MikeC Metabunk linked from Cracked.com article on "Truthers" Sandy Hook 2
Mick West Metabunk is Five Years Old Site Feedback & News 15
Libertarian Monetizing Metabunk? Site Feedback & News 22
Mick West The Linode/Metabunk Power Outage Site Feedback & News 5
Critical Thinker How to search for an image on Metabunk (and other websites) How To 9
Mick West Metabunk is Four Years Old Site Feedback & News 16
Sine metu Metabunk is my new rabbit hole Escaping The Rabbit Hole 12
Mick West Metabunk is Three Years Old Site Feedback & News 6
MikeC Has Trolling Increased, here on Metabunk? Site Feedback & News 11
Clock The members of Metabunk are a "Disinformation Group" General Discussion 18
Mick West How to Post an Image on Metabunk How To 5
Mick West About Metabunk Site Feedback & News 0
Mick West Metabunk facebook page Site Feedback & News 6
Mick West Do you want to be a moderator on Metabunk? Site Feedback & News 26
Clock List of 9/11 threads on Metabunk General Discussion 0
Mick West Metabunk is now on ForumRunner for iPhone, iPad and Android Site Feedback & News 0
Mick West Is Metabunk slow for you Site Feedback & News 8
Mick West Contrail Science and Metabunk on the Critical Wit Podcast General Discussion 0
Related Articles





























Related Articles

Top