Bugs and Suggestions for Metabunk.org

After the last site maintenance work I can neither see my most recent content (for the last year or so, except the posts submitted after the work), nor find it by search:(

Edit:
It is there, I can find my posts by going directly to the threads, or via their rating.

This should be fixed now. The problem seemed to be that the upgrade somehow broke the enhanced search engine, so I'd reverted back to the basic one, but it had not been updating the index. So I just did a manual update of the index, and all seems well.
 
This should be fixed now. The problem seemed to be that the upgrade somehow broke the enhanced search engine, so I'd reverted back to the basic one, but it had not been updating the index. So I just did a manual update of the index, and all seems well.
Yes, now it seems well for me too.
 
Some members have "banned" under their avatar but are clearly not.

Do you mean like this?

screen-shot-2015-04-11-at-8-26-04-am-png.12212
 
Below Soulfly it still says Banned even though he is no longer banned.


Yeah, that is my confusion too.

Is it just left as a badge of shame?

Cause when your are BANNED is usually in a Greyscale outline box or something from memory?
 
THIS
screen-shot-2015-04-11-at-8-18-05-pm-png.12217


VS THIS


screen-shot-2015-04-11-at-8-18-19-pm-png.12218
 

Attachments

  • Screen Shot 2015-04-11 at 8.18.05 pm.png
    Screen Shot 2015-04-11 at 8.18.05 pm.png
    31.3 KB · Views: 457
  • Screen Shot 2015-04-11 at 8.18.19 pm.png
    Screen Shot 2015-04-11 at 8.18.19 pm.png
    30.7 KB · Views: 374
that happens to me sometimes too in IE. think its my computer as if i restart i'm good. or if i wait a few minutes without 'browsing' then it works.
 
When I reply the bracket QUOTE does not appear.
Works for me. Might be browser specific.
that happens to me sometimes too in IE. think its my computer as if i restart i'm good. or if i wait a few minutes without 'browsing' then it works.

This might be a Javascipt problem. You can bring up a Javascript console, and see if there are errors. It's this on Chrome:
20150529-072106-7c0n6.jpg


Then in the console look for errors in red, like
20150529-072422-nhk7e.jpg


The problem could be some add-on to your browser, or even a virus/malware.
 
Over the last 24 hours my recent activity page lists the most recent 15 posts, but then repeats them over and over as I scroll down.
 
This thing comes and goes constantly now for me. For a while the pages would appear oddly with not all of the buttons and text being there. Sometimes I could close the tab and open the site in a new tab and it would work again. Now, it's that the site is "unavailable" on a regular basis. It just happened again, but now suddenly it's working. I can make no sense out of it.
 
This thing comes and goes constantly now for me. For a while the pages would appear oddly with not all of the buttons and text being there. Sometimes I could close the tab and open the site in a new tab and it would work again. Now, it's that the site is "unavailable" on a regular basis. It just happened again, but now suddenly it's working. I can make no sense out of it.

I'm unaware on any such problem. Possibly your computer is infected with Malware.

See if it happens in another browser, and try this:


This might be a Javascipt problem. You can bring up a Javascript console, and see if there are errors. It's this on Chrome:
20150529-072106-7c0n6.jpg


Then in the console look for errors in red, like
20150529-072422-nhk7e.jpg


The problem could be some add-on to your browser, or even a virus/malware.
 
And as soon as I wrote that I started having time-out problems. It seems the problem is with Cloudflare. Generaly though these are very temporary problem.
 
Other people are having similar problems. It will vary for individuals based on their ISP, and the route taken to Metabunk's server in Fremont, California.
20151005-090321-0q1wk.jpg
 
Back
Top