Bugs and Suggestions for Metabunk.org

Mick West

Administrator
Staff member
Is there any way to improve the search engine? I have trouble finding a phrase that will easily get to the thread I am looking for. Sometimes I have to just go through all 31 pages in the chemtrails forum to find the thread I want. If you could put all of the threads titles on one compact page, that would help. I suppose I could save a few of what I consider the most significant threads on my favorites individually.

I just installed a "better" search engine yesterday, Elastic Search. I' not sure the results are significantly improved though. Just faster.

Have you tried "search titles only"?
https://www.metabunk.org/search/?type=post


Also on the above try "Relevance" instead of the default "Date".

I often use google to search Metabunk. I just add site:metabunk.org to the end, like
https://www.google.com/search?q=self+cleaning+oven+site:metabunk.org

And I will often click on the Images tab in google, as the image results are often easier to scan over.
 

Mick West

Administrator
Staff member
Actually I've just modified it to use "Relevance" by default from the quick search. That should help.
 

Mick West

Administrator
Staff member
I think it is fixed now. There does seems to be some layout problems with the Post Rating add-on, probably due to the 1.3 upgrade
 

Pete Tar

Senior Member.
The new ratings are still a bit screwy with how they show up. Also there is now a 'like' button in the main box which seems superfluous.
 

Pete Tar

Senior Member.
When I use ex tags it deletes all previous text outside of those tags (undo gets it back), so I have to post first and then edit the tags in.

Also I searched for this thread using 'bugs', then 'bugs suggestions', with titles only and returned no results. Only got it through advanced search with the subforum checked.
 

Pete Tar

Senior Member.
Still having the ex tag issue, and now have noticed that copy/paste sometimes stops working, though it works in edit.
I don't think it's a firefox thing as copy/paste still works on other sites and in search bars, just something about the post window in this forum maybe.
 

deirdre

Senior Member.
Still having the ex tag issue, and now have noticed that copy/paste sometimes stops working, though it works in edit.
I don't think it's a firefox thing as copy/paste still works on other sites and in search bars, just something about the post window in this forum maybe.
when I ex I have to add some space before pasting like... . see if that helps.

lol hmm let me retry this...like[ex) (/ex]

try 3. cant show code apparently . put more spaces between the tags. then paste
 

WeedWhacker

Senior Member
Mick, sometimes I will highlight text from a post, and will get the "Quote Me" box, but the text won't show up in the "New Post" area.

Often I just refresh the page, and a re-try will solve it (or, I just use the BB code) but I wondered if anyone else has encountered this glitch?

Thnx

TJ
 

Mick West

Administrator
Staff member
I've just installed an update to the forum software, this claims to have fixed some editor bugs. Please let me know if there are still problems.
 

jaydeehess

Senior Member.
When using my Android tablet I had found that if I posted then noticed an error, that when I pulled up the edit window I could neither backspace to erase an error or type in new script unless I had first left the thread then re-entered it and then chose "edit".
That is now no longer the case, fixed, somehow.
 

Mick West

Administrator
Staff member
Here's the list of fixes. Probably #4 is what fixed things. Hurrah!


  1. Allow Twitter-related HTTP requests to be sent via cURL if SSL support is not built into PHP
  2. Fixed cases where uncensored titles may have been displayed in emails
  3. Updated Google+ integration to use the new, non-deprecated "email" scope
  4. Fixed situations where pasting into the editor would remove text unexpectedly
  5. Ensure that prefixes are usable when editing the title of a thread
  6. Enforce prefix validation in more cases in the thread data writer
  7. Standardized formatting of embedded media in emails
  8. Strip EXIF information when manipulating an image via Imagick to ensure rotation is maintained correctly
  9. Adjusted editor popup menus to be more consistent with the active color scheme
  10. When copying a post, rewrite any inline attachment BB codes to point to the copied attachments
  11. Fixed case where Firefox would maintain inline moderation selections unexpectedly
  12. Improved display of smilies in the editor when scrolling is required
  13. Improve display/translation of some additional fields in the user change log
  14. Improved user change log display in RTL languages
  15. Fixed situation where discouragement could be applied multiple times in one request
  16. Adjust the watched forums list to better handle forums that aren't listed
  17. Fix invalid _getExistingData function for forum watching
  18. Send a 405 header when enforcing that a request is via POST
  19. Adjust ETags to follow the specificiation more closely
Content from External Source
 

Jason

Senior Member
I wanted to know if you could add a section teaching people how to write over a frozen frame in a youtube video or another graphic from a web site. I see members, such as Mick, taking a youtube video, freezing the video, and then drawing on that frozen frame. I see it with satellite images or photos, and I was wondering if you there was a section in the "how to" that taught people how to do this. Its frustrating at times trying to explain what you see in a video or a photo strictly using dialogue. Being able to circle what your referring to can save time and space, and help illustrate our point better.
 

deirdre

Senior Member.
I wanted to know if you could add a section teaching people how to write over a frozen frame in a youtube video or another graphic from a web site. I see members, such as Mick, taking a youtube video, freezing the video, and then drawing on that frozen frame. I see it with satellite images or photos, and I was wondering if you there was a section in the "how to" that taught people how to do this. Its frustrating at times trying to explain what you see in a video or a photo strictly using dialogue. Being able to circle what your referring to can save time and space, and help illustrate our point better.
somewhere he suggested Skitch. I downloaded it a nd its very easy to use. don't know if you can capture with it. I use the Snipping Tool to capture the image.
 

Josh Heuer

Active Member
Very minor fix...noticed "of of" in the top of the boards where it talks about the posting guidelines.

Please review the Posting Guidelines. Metabunk is about debunking specific claims of of evidence, not arguing the merits of broader theories.

Not a big deal but I notice these minor things.
 

Leifer

Senior Member.
Is the "text strike-out" (strikethrough) option eliminated now ?

If so, I can suspect why.....strikethrough can lead to snarkyness and "I shouldn't have said it, but I did, then crossed it out".
 
Last edited:

Leifer

Senior Member.
I tend to use the clickable "Top" function (go to top of page) a lot. Anyone else ?
Can it be bigger ?
(this is me nit-picking......not a huge deal)

I have my mouse scroll and travel function on "slow", because I like it that way for photo editing and graphics.
 
Last edited:

Mick West

Administrator
Staff member
I tend to use the clickable "Top" function (go to top of page) a lot. Anyone else ?
Can it be bigger ?
(this is me nit-picking......not a huge deal)

I have my mouse scroll and travel function on "slow", because I like it that way for photo editing and graphics.

That's one of the built-in things, so hard to change without messing things up visually.

You might want to add a bookmarklet to go to the top, and have it in your bookmark bar. See:
http://veerasundar.com/blog/2012/05/scroll-to-top-javascript-bookmarklet/
 

Hama Neggs

Senior Member.
It may be just my computer, which is getting old and cranky, but lately I can't highlight text in order to "copy" by wiping over it. I hope that made sense.
 

Mick West

Administrator
Staff member
It may be just my computer, which is getting old and cranky, but lately I can't highlight text in order to "copy" by wiping over it. I hope that made sense.

Sounds like a browser issue. I don't think anything has changed here recently.
 

Hama Neggs

Senior Member.
Sounds like a browser issue. I don't think anything has changed here recently.
Maybe, but I don't have the same problem on other fora. Here, it is that I don't get a change in cursor appearance when hovering over text. It remains an arrow instead of the "text-y" looking cursor.
 

Mick West

Administrator
Staff member
Maybe, but I don't have the same problem on other fora. Here, it is that I don't get a change in cursor appearance when hovering over text. It remains an arrow instead of the "text-y" looking cursor.
Can you see if it does the same thing in a different browser?
 

Hama Neggs

Senior Member.
XenForo.activate(
  1. #document
)
flash url: https://www.metabunk.org/js/swfupload/Flash/swfupload.swf
Attachments changed, total files: 0, images: 0
XenForo.init() 697ms. jQuery 1.11.0/1.2.8-dev
Consider using 'dppx' units, as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi)
 

deirdre

Senior Member.
XenForo.activate(
  1. #document
)
flash url: https://www.metabunk.org/js/swfupload/Flash/swfupload.swf
Attachments changed, total files: 0, images: 0
XenForo.init() 697ms. jQuery 1.11.0/1.2.8-dev
Consider using 'dppx' units, as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi)
you still not working Ham? mine says exact same thing except mine says "77ms." and my copy is working ok.
 

Mick West

Administrator
Staff member
That looks normal, so no clues there.

I have just install an update to the software, is it still not working?
 
Top