Site Upgrade, new automatic mobile theme

Mick West

Administrator
Staff member
I've upgraded the forum software (XenForo) from 1.1 to 1.2. This brings in several new features, most notably (and the one I wanted) is that the site looks a lot better for mobile users.

There's a new post editor, which has a "Save Draft" button (the floppy disk).

Handy feature - you can now paste an image directly into the editor or drag files from your desktop. So to include a file from the web, just copy it, then paste it.
upload_2013-7-17_16-23-36.png
Many other features are listed here:
http://xenforo.com/community/forums/have-you-seen/

There's also now an indicator if a post has been edited. But you still have to add a note in the actual post for the reason. Post edit history is recorded, and can be rolled back. So no sneaky edits!
 
Last edited:

Leifer

Senior Member
It may be my "average" editing skills, but after converting text to a link, the cursor continues to type in link-mode when I don't want it to.

I think it's operator error....I just don't know the methods well enough.
Lets see if I can make it happen...

google .......(trying it now, yes, stays the same)
next line is fine.......reverts back to default format.

It seems I cant hyper-link a word, then keep typing on that same line in the default format.



EDIT "quote from external source" button ?
 
Last edited:

Mick West

Administrator
Staff member
The link thing seems fine for me. What browser/version are you using?

The EX button will come back, there's a few things to do tomorrow.
 

David Fraser

Senior Member
Brilliant Mick. The mobile theme works well on my Windows phone and it works similar to other forums I use that use Invision.
 

Mick West

Administrator
Staff member
Brilliant Mick. The mobile theme works well on my Windows phone and it works similar to other forums I use that use Invision.
Cool. The mobile reading was the main reason I upgraded. Such a large percentage of people browse mobile now.
 

David Fraser

Senior Member
Cool. The mobile reading was the main reason I upgraded. Such a large percentage of people browse mobile now.
I use my phone more than my PC now as it is more accessible. I still don't have full use of my right hand after my stroke, and while I am a Luddite when it comes to technology, my touch screen phone was a blessing in disguise. The only time I use the PC on your forums is if I am playing Candy Crush at the time or I have a number of things to link upload. Many thanks either way :)
 

FreiZeitGeist

Senior Member
This software calls Private Messages to other Users "Conversations", that´s a little confusing

Using it rigth now, I asked myself if the Message will going "public"
 

Pete Tar

Senior Member
When I sign with facebook, it says metabunk wants to access my status updates, which I deny. Why do want to access my status updates Mick? :)
 

Mick West

Administrator
Staff member
I must be the NSA.

I don't know why it does that, sorry. Something with the upgrade? Or has it done
it for a while?
 

Pete Tar

Senior Member
Well, I never used it because my sign in details were always saved so I never had to. But it's stopped saving them since the upgrade.

The EX tags appear to be back for me.
 

Mick West

Administrator
Staff member
Well, I never used it because my sign in details were always saved so I never had to. But it's stopped saving them since the upgrade.
Hmm, works for me. Could you try it again?

The EX tags appear to be back for me.
YEs, they were only briefly broken. There's a button for them, to the right of the quote button, I just need to make it into some actual graphic.
 

Pete Tar

Senior Member
Tried but it doesn't work with my facebook password or any variation of passwords I might have used, Firefox offers to remember my password, but as all passwords I try are wrong it doesn't work, so the log-in settings it used to have seem to have gone. But the log in with facebook option works so I'll just keep using that.
 

Mick West

Administrator
Staff member
Sounds like you just forgot your password. You can reset it if your email is still valid, or I can reset it for you.
 

Pete Tar

Senior Member
Are my pictures in the current wtc thread broken? They don't show up for me anymore, but they did when I posted.
 

Mick West

Administrator
Staff member
Are my pictures in the current wtc thread broken? They don't show up for me anymore, but they did when I posted.
You hotlinked them from another site which attempt to prevent direct hotlinking - so they only show up when viewed in the editor which does some indirection, and then they end up in your cache for a while, but other people can't see them.

You need to copy and paste the picture, not the link. Or download and re-upload them.
 
Top