1. deirdre

    deirdre Moderator Staff Member

    • Funny Funny x 2
  2. tinkertailor

    tinkertailor Senior Member

    I'd be interested.
     
  3. cloudspotter

    cloudspotter Senior Member

    I'm getting that problem where a few read threads are still in bold looking like they're unread. I've noticed it only seems to happen with threads where the last poster is some bloke called Mick West. The Ghost Balloon thread is one example
     
  4. deirdre

    deirdre Moderator Staff Member

    i'm ok in IE. and Chrome. Windows 7.
    is it still happening @cloudspotter ?
     
  5. cloudspotter

    cloudspotter Senior Member

    Just viewed this thread in Chrome and IE and it still shows up like this

    upload_2016-10-25_14-19-25.
     
  6. cloudspotter

    cloudspotter Senior Member

    And the forum shows like this

    upload_2016-10-25_14-21-16.
     
  7. Trailspotter

    Trailspotter Senior Member

    I have the same bug on my laptop and iPhone, both running Safari. I reported it more than year ago, somewhere at page 8 of this thread. @Mick West said it is Xenoforo bug.
     
    • Like Like x 1
  8. cloudspotter

    cloudspotter Senior Member

    Yeah it has been ongoing off and on for a while but this is the first I've noticed any pattern to it
     
  9. Mick West

    Mick West Administrator Staff Member

    I don't know why it happens. However you can flush it out by doing "Mark Forum Read" from within the forum that's showing the problem.

    20161025-074647-swbn8.

    Then you can do that forum, or all of them.


    20161025-074336-h37gy.

    (Which I just did for you, so it will be clear now)
     
    • Like Like x 1
  10. skephu

    skephu Senior Member

    I get "server error" on any forum page when I'm logged in on an Android tablet.
    If I'm not logged in or use a desktop, there is no error.
     
    • Useful Useful x 1
  11. Mick West

    Mick West Administrator Staff Member

    Is this a new thing? Have you used the tablet before and had it work?
     
  12. skephu

    skephu Senior Member

    Yes, it's new. But now as I think about it, it may be related to Chrome beta which I recently installed?
     
  13. Mick West

    Mick West Administrator Staff Member

    Entirely possible. Seems to be something to do with an add-on I have that logs user-agents, which would be affected by a new browser, or possibly a bug in the browser. I'll scan the logs.
     
  14. Mick West

    Mick West Administrator Staff Member

    I updated the add-on, try it now
     
  15. skephu

    skephu Senior Member

    It works now, thank you.
     
    • Like Like x 1
  16. Steve Funk

    Steve Funk Active Member

    Since I moved and changed to Comcast, my internet reception in general has been worse, with a lot of short duration crashes or pauses. Metabunk in particular seems harder than other sites to navigate in, and more likely to freeze up. Is there anything that I can do other than change service?
     
  17. deirdre

    deirdre Moderator Staff Member

    what are your download speeds? what browser are you using?
    I have horrible speeds and usually MB is fine even when im running Netflix and playing a flash heavy game. When I do bog up I run my cleaners and reboot. If still slow (server side) I turn off all background programs/extentions I don't really need running and don't open any other tabs besides MB etc.

    Back in the day with dial up, you can turn off your graphics (prevent graphics from downloading) but this doesn't sound like something you want to live with.
    oo.JPG


    add: ps my mom has Comcast the biggest package and my stuff works way worse at her house. she had the techs come in and everything. she even got the boosters which did help a bit. but still I'm (my own laptop ) laggier at her house than here. we can't figure out why.
    http://www.wikihow.com/Make-Your-Wireless-Internet-Connection-Faster-(Comcast)
     
    Last edited: May 15, 2017
  18. jaydeehess

    jaydeehess Senior Member

    I am paying for a 15 Mbps connection via Shaw cable in Canada, which shares many infrastructure set ups that Comcast uses. I have no issues with MB. Speedtest indicates that right now i am gett 15.99 Mbps download.
     
  19. Rory

    Rory Senior Member

    Any way to add the ability to embed facebook videos?
     
  20. Jedo

    Jedo Member

    The tex/latex feature seems to be working only for very simple expressions, but even then randomly only.
    see










    can't see what I do wrong.
     
  21. qed

    qed Senior Member

    The LaTeX facility appears to be broken.
     
  22. derwoodii

    derwoodii Senior Member

    um i have been using this link http://news.metabunk.org/ for news as it did open pages of multiple sources but as of late it seems not to work to well,, some pages dont load up is it nqr or can it be tweaked
     
  23. Mick West

    Mick West Administrator Staff Member

    Over the last year most news sites have disabled embedding in frames, so you need to add an extension to your browser to disable the x-frame headers. I use this one:

    https://chrome.google.com/webstore/detail/ignore-x-frame-headers/gleekbfjekiniecknbkamfmkohkpodhe

    Fixed!
    Metabunk 2018-02-28 06-47-47.
     
    • Like Like x 1
  24. derwoodii

    derwoodii Senior Member

    404 Not Found

    ah not with my skills,,, can you links the patch you made or do best to show how i add it to address i tried a few guess attempts but no joy
     
  25. Mick West

    Mick West Administrator Staff Member

    What browser do you use? All I did was add that addon to Chrome. I don't really know about other browsers, but there should be something similar.
     
  26. derwoodii

    derwoodii Senior Member


    Browser? um i dont know i did try to add on the string and the page said was Compatible with your device... gimmi a mo Ill get back do my best to learn the how to do later as off to work now
     
  27. derwoodii

    derwoodii Senior Member

    ah ha had to press the add to chrome button top right Doh i was cutting & pasting script to address line all fixed much thanks
     
    • Like Like x 1